S100 slaat over alleen a kant

Plaats reactie
DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

S100 slaat over alleen a kant

Bericht door DutchBob » wo dec 05, 2018 11:26 am

Goedemorgen

Mijn phonojet s100 draait maar slaat over alleen op de a kanten. De veer naar rechts is slap. Ik heb deze al wat hoger gezet.

Het contra gewicht lijkt goed want de b kanten draaien prima.

Iemand een idee?

Video laat eerst a kant zien dan b

Code: Selecteer alles

https://youtu.be/X456EyNa54Y
PS net 2 nieuwe veren besteld

:

Roy01
Berichten: 459
Lid geworden op: za dec 05, 2015 11:12 pm

Re: S100 slaat over alleen a kant

Bericht door Roy01 » vr dec 07, 2018 2:26 am

Grote kans dat het probleem dan verholpen is, anders kan het nog aan de naald liggen. Maar als de veer te slap is en dit niet meer bij te stellen is lijkt mij dit de eerste oplossing.

Succes,

Roy

DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

Re: S100 slaat over alleen a kant

Bericht door DutchBob » za dec 08, 2018 10:09 am

Veer vervangen en ook naalden omgedraaid. Hij doet nog hetzelfde.

Goed gekeken. Hij skipped over de plaat. Vooral bij singles die niet perfect plat zijn.

Dus toch naald druk denk ik.

Enig idee?

Roy01
Berichten: 459
Lid geworden op: za dec 05, 2015 11:12 pm

Re: S100 slaat over alleen a kant

Bericht door Roy01 » di dec 11, 2018 6:41 pm

In het filmpje blijft hij hangen, is dit wat U bedoeld met overslaan? Dit kan ook komen door een draad die bij de A kanten klem komt te zitten maar kan ook door een foutieve instelling van het contragewicht komen. Een tip die ik U mee kan geven is selecteer eens een A kant zonder dat hier een plaat in zit. Beweegt de toonarm dan soepel in alle 4 de richtingen? Dus soepel naar voren richting einde plaat, En in hoeverre komt deze dan naar rechts richting plaat zullen we maar zeggen? En hoe snel gaat deze weer terug naar rechts als U deze naar links (van plaat) beweegt? Als dit niet direct gaat maar in een trage vorm zullen de scharnierpunten vol vuiligheid zitten wat niet altijd het probleem dan ook in de B positie hoeft te veroorzaken.

Het kan ook een foutieve afstelling in het toonarm gedeelte zijn maar ik ken de jukebox in kwestie dus niet en heb geen idee wat er in het verleden mee gedaan is, maar mocht dit het geval zijn raad ik U aan deze instellingen volgens de service manual terug te zetten


Mvg,

Roy

DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

Re: S100 slaat over alleen a kant

Bericht door DutchBob » di dec 11, 2018 6:55 pm

Bedankt Roy ga ik zeker proberen!

Probleem is dat de rechter veer voor de a kant iedere keer eraf springt. Het is een crime deze te monteren. Hij moet van buiten naar binnen door een oogje. En dan nog door het gaatje van de bevestiging aan de arm. Het is in het manual slecht te zien maar zo zat ook de oude veer die verroest was.

Dat is gewoon niet te doen. Hij is al zeker 10 keer eruit gesprongen ook. Ook bij het gewoon rijden van de wagen.

Ik doe vast iets fout. Hoe krijg je die veer er goed in?

Als de veer zit ga ik verder. Nu al een uur bezig de veer weer erin te krijgen...

De arm beweegt heel soepel. Het mechaniek is totaal gereinigd ook door revival.

Bedankt!

PS de linker veer voor de b kant druk zit goed en blijft zitten.

DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

Re: S100 slaat over alleen a kant

Bericht door DutchBob » di dec 11, 2018 7:05 pm

Dit is hoe ik denk dat de veer moet klopt dat? Het manual laat dit niet goed zien.
Bijlagen
20181211_180348-756x1008.jpg

Roy01
Berichten: 459
Lid geworden op: za dec 05, 2015 11:12 pm

Re: S100 slaat over alleen a kant

Bericht door Roy01 » wo dec 12, 2018 12:38 am

Ah kijk, als Piet het systeem al gereinigd heeft dan twijfel ik er niet aan dat dat goed zal zijn. En de veer zou er normaal gezien niet vanaf mogen schieten. Maar zoek anders even op google naar afbeeldingen van (copy paste dit even ) seeburg tonearm spring

Je komt dan vanzelf een paar duidelijke foto's tegen hoe deze zou moeten zitten. Is misschien iets makkelijker dan het uit te leggen, maar de tekening klopt wel zo'n beetje alleen het achterste stuk, dus de zijde aan de loopwagen zelf even omdraaien, open kant naar onderen.

Succes,

Roy

DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

Re: S100 slaat over alleen a kant

Bericht door DutchBob » wo dec 12, 2018 12:33 pm

Gisteren 3 uur bezig geweest en nu schiet hij in 1 keer erop.

Hij blijft de arm naar voren trekken alleen op de a kant. Vanaf de helft van de plaat. B speelt prima.

Heeft het zin als ik een naald druk meter koop?

Roy01
Berichten: 459
Lid geworden op: za dec 05, 2015 11:12 pm

Re: S100 slaat over alleen a kant

Bericht door Roy01 » wo dec 12, 2018 4:58 pm

Een naalddruk meter is meer van zin voor een monteur die dagelijks met jukeboxen bezig is, voor een hobbyist met 3 jukeboxen per jaar is het een leuk hebbedingetje maar voor iemand met 1 jukebox is dit voor eenmalig gebruik naar mijn idee een zinloze uitgave.

Is er soms iets verbogen? Deze veren zitten over het algemeen vrij recht tegenover elkaar, naar onderen.

Deze veer mag in geen geval de arm vaar voren of naar achteren trekken want dan zou de naalddruk ook gigantisch kunnen zijn, en naalddruk is iets dat je zo licht mogelijk wilt houden volgens de specs van de toonkop / element als je lang plezier van je platen wilt hebben.
Maar ik zie dit bij de NSM jukeboxen ook heel vaak dat men de naalddruk verhoogd, niet door het plaatje waar de naald doorheen zit iets los te draaien en naar beneden te schuiven (zoals het ZOU moeten) maar trek vooral dit plaatje naar buiten en knip een stuk van de veer en rek deze vervolgens weer uit. Ik denk dat ik met zekerheid kan zeggen dat dit bij 75% van alle NSM jukeboxen is gebeurd, daarna dezelfde problemen of ze vreten naalden. en ik vermoed dat dit bij deze seeburg ook het geval is, zorg er in ieder geval voor dat je zeker ervan bent dat de bevestigingspunten recht zijn


Mvg,

Roy

DutchBob
Berichten: 15
Lid geworden op: ma sep 24, 2018 7:46 pm

Re: S100 slaat over alleen a kant

Bericht door DutchBob » wo dec 12, 2018 6:30 pm

Ze staan allebei in een hoek. Wat ik ook in het manual zie. Niet kaars recht tegenover elkaar. Maar bevestiging punten zijn niet veranderd.

De linker veer staat recht. De rechter in een kleine hoek. In het manual is dit niet te zien. Dit lijkt zo te horen?
Bijlagen
20181212_172830-1008x756.jpg
20181212_172612-756x1008.jpg
20181212_172418-756x1008.jpg

Roy01
Berichten: 459
Lid geworden op: za dec 05, 2015 11:12 pm

Re: S100 slaat over alleen a kant

Bericht door Roy01 » do dec 13, 2018 2:06 am

Heb je die veren aan de zijkant langs dat plaatje lopen? Deze moet in die U vormige uitsparing zitten dat aan de bovenkant van dat plaatje zit. Bij de andere kant is het wat lastiger te zien maar lijkt mij niet origineel zo.

Lijkt net of iemand daar een stukje op gelijmd heeft en je deze veer nu door een gat hebt moeten duwen. Dan vind ik het niet vreemd dat t bijna niet te doen was er een nieuwe veer op te leggen

Plaats reactie