DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Plaats reactie
SeeburgDS160
Berichten: 7
Lid geworden op: za apr 11, 2020 3:22 pm

DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door SeeburgDS160 »

Hallo,

Recentelijk een Seeburg DS160 overgekocht.
Eerst deed hij het goed, maar inmiddels spelen de platen niet meer af:

1. Bij het intoetsen van de plaat gaat het apparaat 'scannen' naar de plaat.
2. Het gaat voor de plaat staan, haalt hem eruit.
3. De naald wordt er kort opgezet, en gaat er weer af.
4. Plaat wordt teruggezet end.
5. Apparaat gaat terug naar ruststand.

In de DS100/160 Service manual lijkt dit op pagina 354 - 20DS
'CARRIAGE TRANSFERS A RECORD OUT OF AND BACK INTO THE MAGAZINE WITHOUT PLAYING IT OR SCANNING'.

Het zou kunnen betekenen dat de de Trip Tube 2050 kapot is. Achter valt daar weinig aan te zien.

Kan iemand mij vertellen of:
-Het de moeite waard is een nieuwe buis 2050 te kopen
-Het misschien aan het iets anders ligt.

Alvast hartelijk bedankt!

Jos

martin knegt
Berichten: 923
Lid geworden op: do aug 19, 2004 5:42 pm
Locatie: Brielle

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door martin knegt »

Het is niet de 2050 anders zou hij niet selecteren.
Herkansing zijn dat de afslag switch aan de rechterkant van de wagen niet goed terug gezet wordt of blijft hangen.
Kan ook de reset switch zijn aan de achterkant jaarbijdrage dit type nog niet meegemaakt.

SeeburgDS160
Berichten: 7
Lid geworden op: za apr 11, 2020 3:22 pm

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door SeeburgDS160 »

hallo Martin
bedankt voor jouw reactie.
ik ga kijken of ik het probleem op kan lossen ben best wel technisch maar niet op het gebied van elektronica en dergelijke.

ik hoor het wel.
alvast bedankt.
m.v.g. Jos Nijboer.

martin knegt
Berichten: 923
Lid geworden op: do aug 19, 2004 5:42 pm
Locatie: Brielle

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door martin knegt »

Het hoeft niet zo moeilijk te zijn hoor, het is het kleine blokje aan de linker kant van het armpje.
Aan het hendeltje moet aan de achterkant een veertje zitten, wat er af gevallen kan zijn.
Op het blokje van de schakelaar zit een pal die weer naar buiten moet komen als hij is afgeslagen.

SeeburgDS160
Berichten: 7
Lid geworden op: za apr 11, 2020 3:22 pm

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door SeeburgDS160 »

hallo Martin
heel erg bedankt ga er zaterdag mee bezig.
je hoort nog van mij.
prettig weekend.
groet Jos.

SeeburgDS160
Berichten: 7
Lid geworden op: za apr 11, 2020 3:22 pm

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door SeeburgDS160 »

hallo Martin
ben er mee bezig geweest vond onderin de jukebox op de plaats waar de wagen met het armpje overheen loopt wel een klein plaatje van 15,9 mm bij 15,25 mm met een uitsparing aan een kant en een gaatje van rond 5mm zie foto die ik bij zal voegen heb de schakelaar nagekeken en het veertje zat er wel aan heb hem paar keer heen en weer bewogen en een ander plaatje in de buurt van de schakelaar heen en weer bewogen die ging in mijn ogen een beetje moeilijk nu speelt de jukebox weer selecteert nog niet altijd helemaal goed.
weet jij wat dat voor een plaatje is en voor dient.( heb een foto toegevoegd )
en weet jij een goede monteur ik denk dat het welverstandig is om hem een keer na te laten kijken.
alvast bedankt.
groet Jos.
Bijlagen
foto jukebox19-4-20.jpg

martin knegt
Berichten: 923
Lid geworden op: do aug 19, 2004 5:42 pm
Locatie: Brielle

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door martin knegt »

Jos,

Komt mij zo niet bekent voor.
En komt zeker niet uit het wagentje.
Ik heb heel wat mechanieken uit elkaar gehad en omgebouwd naar een v/vl maar dit niet tegen gekomen.
Ik zou niemand weten die hem voor ja af kan stellen

SeeburgDS160
Berichten: 7
Lid geworden op: za apr 11, 2020 3:22 pm

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door SeeburgDS160 »

hallo Martin
dank je voor jouw hulp ik kijk even verder.
groet Jos.

rojo
Berichten: 7
Lid geworden op: do jan 24, 2013 3:26 pm

Re: DS160 Pakt single maar speelt niet (Trip 2050 buis?)

Bericht door rojo »

Jos,

Dat plaatje van op de foto, staat aan de achterzijde van de witte gebogen grill en houd deze op zijn plaats

Groetjes

Plaats reactie