Gekraak in luidsprekers bij scannen.

Plaats reactie
denbangelzeunvan047
Berichten: 48
Lid geworden op: wo jun 14, 2017 9:53 pm

Gekraak in luidsprekers bij scannen.

Bericht door denbangelzeunvan047 »

Hallo allemaal! Een vraagje. Ik heb een seeburg 201 die bij het scannen gekraak in de luidsprekers doorgeeft. Enig idee wat dit zou kunnen zijn? Eens hij speelt is het gekraak weg.
Alvast bedankt hoor!

Roy01
Berichten: 883
Lid geworden op: za dec 05, 2015 11:12 pm

Re: Gekraak in luidsprekers bij scannen.

Bericht door Roy01 »

Slechte contacten in de cam shaft misschien? Hierdoor kan het zijn dat de mute niet volledig werkt. Heb het ook al eens meegemaakt dat men nieuwe draden aan de sleepkabel gemaakt had en deze door het vele gebruik waren doorgesleten, aangezien alles van metaal is maakt het nogal eens een knetterend geluid. Het zijn enkele mogelijkheden, of het de oplossing is?

Mvg,

Roy

denbangelzeunvan047
Berichten: 48
Lid geworden op: wo jun 14, 2017 9:53 pm

Re: Gekraak in luidsprekers bij scannen.

Bericht door denbangelzeunvan047 »

Net vooraan een keer met de loopkabel bewogen tijdens het laten scannen van de loopwagen en het zit dus duidelijk daar ergens. Bij het aanraken en duwen naar achter van de kabel hoor je gekraak. Bij het naar voor trekken dan weer niet meer. Weet je welk draadje het zou kunnen zijn? Heb reeds een manual van jukeboxrevival.
Alvast bedankt.

Roy01
Berichten: 883
Lid geworden op: za dec 05, 2015 11:12 pm

Re: Gekraak in luidsprekers bij scannen.

Bericht door Roy01 »

Er zullen vast meerdere draden deze klacht kunnen veroorzaken. Ik kan een wilde gok doen en zeggen dat het de mute draad is maar het hoeft niet daadwerkelijk zo te zijn

Plaats reactie